Ipswitch WS_FTP 2007 SCP Handling Format String Vulnerability

Bugtraq ID: 22275
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 27 2007 12:00AM
Updated: Jan 29 2007 05:18PM
Credit: Michal Bucko is credited with discovery of this vulnerability.
Vulnerable: Ipswitch WS FTP Server Professional 2007
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus