SMB4K Multiple Vulnerabilities

Bugtraq ID: 22299
Class: Unknown
CVE: CVE-2007-0472
CVE-2007-0473
CVE-2007-0474
CVE-2007-0475
Remote: No
Local: Yes
Published: Jan 29 2007 12:00AM
Updated: May 17 2007 08:18PM
Credit: Kees Cook is credited with the discovery of these vulnerabilities.
Vulnerable: Smb4k Smb4k 0.7.5
Smb4k Smb4k 0.6.3
Smb4k Smb4k 0.6
Smb4k Smb4k 0.5.1
Smb4k Smb4k 0.5
Smb4k Smb4k 0.4
S.u.S.E. openSUSE 10.2
Pardus Linux 2007.1
Mandriva Linux Mandrake 2007.0 x86_64
Mandriva Linux Mandrake 2007.0
Gentoo Linux
Not Vulnerable: Smb4k Smb4k 0.8


 

Privacy Statement
Copyright 2010, SecurityFocus