Postaci Arbitrary SQL Command Injection Vulnerability

Bugtraq ID: 2230
Class: Input Validation Error
CVE: CVE-2001-0201
Remote: Yes
Local: No
Published: Jan 17 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: This vulnerability was first announced by Berk Demir <berk@linux.org.tr> on January 17, 2001 via Bugtraq.
Vulnerable: Umut Gokbayrak Postaci 1.1.3
Umut Gokbayrak Postaci 1.1.2
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Debian Linux 2.2
+ Debian Linux 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus