Bloodshed Dev-C++ CPP Source File Buffer Overflow Vulnerability

Bugtraq ID: 22315
Class: Boundary Condition Error
CVE: CVE-2007-0643
Remote: Yes
Local: No
Published: Jan 30 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: The discovery of this issue is credited to shinnai <shinnai@autistici.org>.
Vulnerable: Bloodshed Software Dev-C++ 4.9.9 .2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus