TWiki CGI Session File Code Execution Vulnerability

Bugtraq ID: 22378
Class: Design Error
CVE: CVE-2007-0669
Remote: Yes
Local: No
Published: Feb 08 2007 12:00AM
Updated: Feb 12 2007 05:17PM
Credit: Andrew Moise is credited with the discovery of this vulnerability.
Vulnerable: TWiki TWiki 4.0.5
TWiki TWiki 4.0.4
TWiki TWiki 4.0.3
TWiki TWiki 4.0.2
TWiki TWiki 4.0.1
TWiki TWiki 0
OpenPKG OpenPKG Stable
OpenPKG OpenPKG Current
OpenPKG OpenPKG 2-Stable-20061018
Not Vulnerable: TWiki TWiki 4.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus