Adobe ColdFusion User_Agent Error Page Cross-Site Scripting Vulnerability

Bugtraq ID: 22401
Class: Input Validation Error
CVE: CVE-2007-0817
Remote: Yes
Local: No
Published: Feb 05 2007 12:00AM
Updated: Feb 13 2007 10:27PM
Credit: digi7al64 is credited with the discovery of this vulnerability.
Vulnerable: Adobe ColdFusion MX 7.02
Adobe ColdFusion MX 7.01
Adobe ColdFusion MX 7.00
Adobe ColdFusion MX 6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus