Avast! Antivirus Server Edition Password Setting Security Bypass Vulnerability

Avast! Antivirus Server Edition is prone to a security-bypass vulnerability because of an access-validation error.

An attacker can exploit this issue to change certain settings in the affected application. This may aid in other attacks.

This issue affects version prior to 4.7.726.


 

Privacy Statement
Copyright 2010, SecurityFocus