FreeProxy Proxy Request Denial of Service Vulnerability

Bugtraq ID: 22445
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-0838
Remote: Yes
Local: No
Published: Feb 07 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Tim Brown disclosed this vulnerability.
Vulnerable: Hand-Crafted Software FreeProxy 3.92 1623
Not Vulnerable: Hand-Crafted Software FreeProxy 3.92 1627


 

Privacy Statement
Copyright 2010, SecurityFocus