Pam_ssh Blank Passphrase Restriction Authentication Bypass Vulnerability

Bugtraq ID: 22461
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 07 2006 12:00AM
Updated: Feb 08 2007 04:28PM
Credit: Rob Henderson is credited with the discovery of this vulnerability.
Vulnerable: pam_ssh pam_ssh 1.91
Not Vulnerable: pam_ssh pam_ssh 1.92


 

Privacy Statement
Copyright 2010, SecurityFocus