CPanel PassWDMySQL Cross-Site Scripting Vulnerability

Bugtraq ID: 22474
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 08 2007 12:00AM
Updated: Feb 08 2007 10:27PM
Credit: s3rv3r_hack3r is credited with the discovery of this vulnerability.
Vulnerable: cPanel cPanel 11.0
cPanel cPanel 10.9
cPanel cPanel 10.8.2 118
cPanel cPanel 10.8.1 113
cPanel cPanel 10.8.1 (build 84)
cPanel cPanel 10.6 .0-R137
cPanel cPanel 10.2 .0-R82
cPanel cPanel 9.9.1 -R3
cPanel cPanel 9.4.1 -R64
cPanel cPanel 9.1 .0-R85
cPanel cPanel 9.1
cPanel cPanel 9.0
cPanel cPanel 8.0
cPanel cPanel 7.0
cPanel cPanel 6.4.2 .STABLE_48
cPanel cPanel 6.4.2
cPanel cPanel 6.4.1
cPanel cPanel 6.4
cPanel cPanel 6.2
cPanel cPanel 6.0
cPanel cPanel 5.3
cPanel cPanel 5.0
cPanel cPanel 11 Beta
cPanel cPanel 11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus