SmidgeonSoft PEBrowse Remote Buffer Overflow Vulnerability

Bugtraq ID: 22501
Class: Boundary Condition Error
CVE: CVE-2007-0879
Remote: Yes
Local: No
Published: Feb 09 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: beist <beistjin@yahoo.com> discovered this issue.
Vulnerable: SmidgeonSoft PEBrowse Professional 8.2.1 .0
Not Vulnerable: SmidgeonSoft PEBrowse Professional 8.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus