Qdig QWD Variable Cross-Site Scripting Vulnerability

Bugtraq ID: 22510
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 10 2007 12:00AM
Updated: Feb 12 2007 08:07PM
Credit: Andrea "bunker" Purificato is credited with discovering this vulnerability.
Vulnerable: Qdig Qdig 1.2.9 .3
Qdig Qdig devel-20060624
Not Vulnerable: Qdig Qdig 1.2.9 .4
Qdig Qdig devel-20070210


 

Privacy Statement
Copyright 2010, SecurityFocus