PHPMyVisites Multiple Input Validation Vulnerabilities

Bugtraq ID: 22516
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 12 2007 12:00AM
Updated: Feb 12 2007 07:47PM
Credit: These vulnerabilities were reported by Nicob.
Vulnerable: phpMyVisites phpMyVisites 1.3
phpMyVisites phpMyVisites 1.2.2
phpMyVisites phpMyVisites 1.2.1
phpMyVisites phpMyVisites 1.2
phpMyVisites phpMyVisites 1.1
phpMyVisites phpMyVisites 1.0
phpMyVisites phpMyVisites 2.1
phpMyVisites phpMyVisites 2.0
Not Vulnerable: phpMyVisites phpMyVisites 2.3 beta 2
phpMyVisites phpMyVisites 2.2 stable


 

Privacy Statement
Copyright 2010, SecurityFocus