PHPPolls phpPollAdmin.PHP3 Administrative Authentication Bypass Vulnerability

Bugtraq ID: 22522
Class: Access Validation Error
CVE: CVE-2007-0924
Remote: Yes
Local: No
Published: Jul 10 2006 12:00AM
Updated: May 12 2015 07:34PM
Credit: AlpEren, tugr@, and sn0oPy are credited with the discovery of this vulnerability.
Vulnerable: phpPolls phpPolls 1.0.3
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus