Philboard Philboard_forum.ASP SQL Injection Vulnerability

Bugtraq ID: 22532
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 12 2007 12:00AM
Updated: Feb 08 2008 10:56PM
Credit: xoron is credited with the discovery of this vulnerability.
Vulnerable: Philboard philboard 1.14
BlackBoard (tr) BlackBoard (tr) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus