TaskFreak! Error.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 22537
Class: Input Validation Error
CVE: CVE-2007-0982
Remote: Yes
Local: No
Published: Feb 13 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Spiked is credited with the discovery of this vulnerability.
Vulnerable: TaskFreak! TaskFreak! 0.5.5
Not Vulnerable: TaskFreak! TaskFreak! 0.5.7


Privacy Statement
Copyright 2010, SecurityFocus