Aruba Mobility Controller Multiple Vulnerabilities

Aruba Mobility Controller is prone to multiple vulnerabilities that may lead to authentication bypass, remote code execution, denial-of-service conditions.

Aruba Networks Mobility Controller devices with firmware version 2.0 or greater are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus