mICQ Remote Buffer Overflow Vulnerability

Bugtraq ID: 2254
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 18 2001 12:00AM
Updated: Jan 18 2001 12:00AM
Credit: Reported to bugtraq by "recidjvo" <recidjvo@pkcrew.org> on Thu, 18 Jan 2001.
Vulnerable: Matthew Smith mICQ 0.4.6
+ RedHat Linux 7.3
+ RedHat Linux 7.2 ia64
+ RedHat Linux 7.2 i386
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus