Cisco Multiple Products Multiple Remote Denial Of Service Vulnerabilities

Bugtraq ID: 22561
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-0959
Remote: Yes
Local: No
Published: Feb 14 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: The vendor disclosed these issues.
Vulnerable: Cisco PIX/ASA 7.0.4 .3
Cisco PIX/ASA 7.0.4
Cisco PIX/ASA 7.0.1 .4
Cisco PIX/ASA 7.0
Cisco PIX/ASA 7.1(2)
Cisco PIX/ASA 7.0(5)
Cisco PIX Firewall 6.3.5 (112)
Cisco PIX Firewall 6.3.3 (133)
Cisco PIX Firewall 6.3.2
Cisco PIX Firewall 6.3.1
Cisco PIX Firewall 6.3 (5)
Cisco PIX Firewall 6.3 (3.109)
Cisco PIX Firewall 6.3 (3.102)
Cisco PIX Firewall 6.3 (3)
Cisco PIX Firewall 6.3 (1)
Cisco PIX Firewall 6.3
Cisco Firewall Services Module (FWSM) 3.1(3.24)
Cisco Firewall Services Module (FWSM) 3.1(1.9)
Cisco Firewall Services Module (FWSM) 3.1(1.7)
Cisco Firewall Services Module (FWSM) 3.1 (3.3)
Cisco Firewall Services Module (FWSM) 3.1 (3.2)
Cisco Firewall Services Module (FWSM) 3.1 (3.18)
Cisco Firewall Services Module (FWSM) 3.1 (3.11)
Cisco Firewall Services Module (FWSM) 3.1 (3.1)
Cisco Firewall Services Module (FWSM) 3.1
Cisco Firewall Services Module (FWSM) 2.3(4.7)
Cisco Firewall Services Module (FWSM) 2.3(4)
Cisco Firewall Services Module (FWSM) 2.3
Not Vulnerable: Cisco PIX/ASA 7.2(2.10)
Cisco PIX/ASA 7.1(2.5)
Cisco PIX/ASA 7.0(5.2)
Cisco PIX Firewall 6.3(5.115)
Cisco Firewall Services Module (FWSM) 3.1(4)
Cisco Firewall Services Module (FWSM) 2.3(4.12)


 

Privacy Statement
Copyright 2010, SecurityFocus