ClamAV CAB File Remote Denial of Service Vulnerability

Solution:
The vendor has released version 0.90 to address this issue. Please see the references for more information.


S.u.S.E. Linux 10.1 x86-64

S.u.S.E. Linux 10.1 x86

Clam Anti-Virus ClamAV 0.53

Clam Anti-Virus ClamAV 0.65

Clam Anti-Virus ClamAV 0.70

Clam Anti-Virus ClamAV 0.80

Clam Anti-Virus ClamAV 0.80 rc1

Clam Anti-Virus ClamAV 0.80 rc2

Clam Anti-Virus ClamAV 0.81

Clam Anti-Virus ClamAV 0.82

Clam Anti-Virus ClamAV 0.84 rc1

Clam Anti-Virus ClamAV 0.85

Clam Anti-Virus ClamAV 0.85.1

Clam Anti-Virus ClamAV 0.86 .1

Clam Anti-Virus ClamAV 0.86.2

Clam Anti-Virus ClamAV 0.87

Clam Anti-Virus ClamAV 0.87 -1

ifenslave ifenslave 0.88

Clam Anti-Virus ClamAV 0.88.2

Clam Anti-Virus ClamAV 0.88.3

Clam Anti-Virus ClamAV 0.88.5

Apple Mac OS X 10.4.11

Apple Mac OS X Server 10.4.11

Apple Mac OS X 10.5.2

Apple Mac OS X Server 10.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus