Drupal Image Pager Module Image Tag HTML Injection Vulnerability

Bugtraq ID: 22586
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 16 2007 12:00AM
Updated: Feb 16 2007 05:27PM
Credit: Barry Jaspan is credited with the discovery of this vulnerability.
Vulnerable: Drupal Image Pager 0
Not Vulnerable: Drupal Image Pager 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus