Multiple Vendor Linux deliver 2.0.12 and below Buffer Overflow Vulnerabilities

Bugtraq ID: 226
Class: Boundary Condition Error
CVE:
Remote: Unknown
Local: Yes
Published: Jan 12 1998 12:00AM
Updated: Jan 12 1998 12:00AM
Credit: First posted to bugtraq on January 12, 1998 by the author of deliver, Chip Salzenberg <chip@ATLANTIC.NET>.
Vulnerable: Slackware Linux 2.3
Slackware Linux 2.2
Slackware Linux 2.1
Debian Linux 1.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus