Fastream FTP++ Denial of Service Vulnerability

Faststream FTP++ is subject to a denial of service. Once a user has logged into the FTP server, requesting a malformed argument, composed of 2048 bytes or more, will cause the Fastream FTP++ server to stop responding. New connections to the server will be accepted but will not respond to any commands.


 

Privacy Statement
Copyright 2010, SecurityFocus