FTP Voyager CWD Parameter Stack Buffer Overflow Vulnerability

Bugtraq ID: 22637
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 20 2007 12:00AM
Updated: Jun 11 2007 07:30PM
Credit: Marsu Pilami is credited with the discovery of this vulnerability.
Vulnerable: FTP Voyager FTP Voyager 14.0.0.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus