Icecast print_client() Format String Vulnerability

Bugtraq ID: 2264
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Jan 21 2001 12:00AM
Updated: Jan 21 2001 12:00AM
Credit: Reported to bugtraq by |CyRaX| <cyrax@pkcrew.org> on 21 Jan 2001.
Vulnerable: Icecast Icecast 1.3.8 beta2
Icecast Icecast 1.3.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus