IBM DB2 Universal Database Multiple Local Privilege Escalation Vulnerabilities

IBM DB2 is prone to multiple local privilege-escalation vulnerabilities that allow an attacker to completely compromise a vulnerable computer.

These issues affect DB2 9.1 and 8x running on all supported platforms.


 

Privacy Statement
Copyright 2010, SecurityFocus