Mozilla Firefox OnUnload Memory Corruption Vulnerability

Mozilla Firefox is prone to a remote memory-corruption vulnerability.

Successfully exploiting this issue may allow remote attackers to execute arbitrary machine code in the context of the affected application. This could facilitate the remote compromise of affected computers.

Mozilla Firefox version 2.0.0.1 is vulnerable to this issue; other versions are also likely affected.


 

Privacy Statement
Copyright 2010, SecurityFocus