FCRing FCRing.PHP Remote File Include Vulnerability

Bugtraq ID: 22693
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 23 2007 12:00AM
Updated: Feb 23 2007 09:16PM
Credit: kezzap66345 is credited with the discovery of this vulnerability.
Vulnerable: scripter.ch FCRing 1.31
scripter.ch FCRing 1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus