Pickle Download.PHP Local File Include Vulnerability

Bugtraq ID: 22703
Class: Input Validation Error
CVE: CVE-2007-1100
Remote: Yes
Local: No
Published: Feb 24 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: Laurent GaffiƩ is credited with the discovery of this vulnerability.
Vulnerable: picKLE picKLE 0.3
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus