PHPWebGallery Multiple Scripts Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 22711
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 24 2007 12:00AM
Updated: Feb 26 2007 05:36PM
Credit: Simon Bonnard is credited with the discovery of these vulnerabilities.
Vulnerable: PhpWebGallery PhpWebGallery 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus