MailEnable Append Remote Buffer Overflow Vulnerability

Bugtraq ID: 22792
Class: Boundary Condition Error
CVE: CVE-2007-1301
Remote: Yes
Local: No
Published: Mar 02 2007 12:00AM
Updated: May 12 2015 07:34PM
Credit: mu-b is credited with the discovery of this vulnerability.
Vulnerable: MailEnable MailEnable Professional 2.37
MailEnable MailEnable Professional 2.35
MailEnable MailEnable Professional 2.33
MailEnable MailEnable Professional 2.32
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus