Netscape Enterprise Server 'Index' Disclosure Vulnerability

Bugtraq ID: 2285
Class: Input Validation Error
CVE: CVE-2001-0250
Remote: Yes
Local: Yes
Published: Jan 24 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Discovered and posted to Bugtraq by Security Research Team <security@relaygroup.com> on Jan 24, 2001.
Vulnerable: Netscape Enterprise Server 4.0
Netscape Enterprise Server 3.0
- Compaq Tru64 4.0 d
- HP HP-UX 11.0
- IBM AIX 4.2.1
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- SGI IRIX 6.5
- Sun Solaris 7.0
- Sun Solaris 2.6_sparc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus