OpenBSD ICMPV6 Packet Handling Remote Buffer Overflow Vulnerability

Bugtraq ID: 22901
Class: Boundary Condition Error
CVE: CVE-2007-1365
Remote: Yes
Local: No
Published: Mar 09 2007 12:00AM
Updated: Nov 03 2007 12:06AM
Credit: Alfredo Ortega from Core Security Technologies is credited with the discovery of this vulnerability.
Vulnerable: OpenBSD OpenBSD 4.1
OpenBSD OpenBSD 4.0
OpenBSD OpenBSD 3.9
OpenBSD OpenBSD 3.8
OpenBSD OpenBSD 3.6
OpenBSD OpenBSD 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus