McAfee EPolicy Orchestrator SiteManager.DLL ActiveX Control Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 22952
Class: Boundary Condition Error
CVE: CVE-2008-1498
Remote: Yes
Local: No
Published: Mar 13 2007 12:00AM
Updated: Nov 04 2008 01:45AM
Credit: Cocoruder of Fortinet Security discovered these issues.
Vulnerable: McAfee ProtectionPilot 1.5
McAfee ProtectionPilot 1.1.1 patch 3
McAfee ePolicy Orchestrator 3.6.1
McAfee ePolicy Orchestrator 3.6 patch 5
McAfee ePolicy Orchestrator 3.5 patch 7
McAfee ePolicy Orchestrator 3.5 patch 6
Not Vulnerable: McAfee ePolicy Orchestrator 3.6.1 patch 1


 

Privacy Statement
Copyright 2010, SecurityFocus