PHProjekt Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 22957
Class: Input Validation Error
CVE: CVE-2007-1576
Remote: Yes
Local: No
Published: Mar 14 2007 12:00AM
Updated: Jun 20 2007 03:39AM
Credit: Alexios Fakos is credited with the discovery of these vulnerabilities.
Vulnerable: PHProjekt PHProjekt 5.2
PHProjekt PHProjekt 5.1.2
PHProjekt PHProjekt 5.1.1
PHProjekt PHProjekt 5.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus