Woltlab Burning Board UserGroups.PHP SQL Injection Vulnerability

Bugtraq ID: 22970
Class: Input Validation Error
CVE: CVE-2007-1518
Remote: Yes
Local: No
Published: Mar 14 2007 12:00AM
Updated: May 12 2015 07:33PM
Credit: x666 is credited with the discovery of this vulnerability.
Vulnerable: Woltlab Burning Board 2.7
Woltlab Burning Board 2.6
Woltlab Burning Board 2.5
Woltlab Burning Board 2.4
Woltlab Burning Board 2.3.6
Woltlab Burning Board 2.3.5
Woltlab Burning Board 2.3.4
Woltlab Burning Board 2.3.3
Woltlab Burning Board 2.3.1
Woltlab Burning Board 2.2.2
Woltlab Burning Board 2.2.1
Woltlab Burning Board 2.1.6
Woltlab Burning Board 2.0 RC2
Woltlab Burning Board 2.0 RC1
Woltlab Burning Board 2.0 beta 5
Woltlab Burning Board 2.0 beta 4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus