F-Secure Anti-Virus Client Security Local Format String Vulnerability

Bugtraq ID: 23023
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Mar 19 2007 12:00AM
Updated: Mar 19 2007 09:24PM
Credit: Deral Heiland from Layered Defense Research discovered this issue.
Vulnerable: F-Secure Anti-Virus Client Security 6.03
F-Secure Anti-Virus Client Security 6.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus