Cisco 7940/7960 Phone SIP Invite Remote Denial of Service Vulnerability

Bugtraq ID: 23047
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Mar 20 2007 12:00AM
Updated: Mar 21 2007 02:53PM
Credit: Humberto J. Abdelnur is credited with the discovery of this vulnerability.
Vulnerable: Cisco VoIP Phone CP-7960 3.2
Cisco VoIP Phone CP-7960 3.1
Cisco VoIP Phone CP-7960 3.0
Cisco VoIP Phone CP-7940 3.2
Cisco VoIP Phone CP-7940 3.1
Cisco VoIP Phone CP-7940 3.0
Not Vulnerable: Cisco VoIP Phone CP-7960 8.6(0)
Cisco VoIP Phone CP-7940 8.6(0)


 

Privacy Statement
Copyright 2010, SecurityFocus