Atrium Mercur IMap Subscribe Stack Buffer Overflow Vulnerability

Bugtraq ID: 23050
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 20 2007 12:00AM
Updated: Mar 21 2007 07:43PM
Credit: This issue was reported through the Imunity Partner's Program.
Vulnerable: Atrium Software MERCUR Messaging 2005 Standard Edition 5.0 SP3
Atrium Software MERCUR Messaging 2005 Lite Edition 5.0 SP3
Atrium Software MERCUR Messaging 2005 Enterprise Edition 5.0 SP3
Atrium Software MERCUR Messaging 2005 Service Pack 4
Atrium Software Mercur IMAP 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus