Zope HTTP Get Request HTML Injection Vulnerability

Bugtraq ID: 23084
Class: Input Validation Error
CVE: CVE-2007-0240
Remote: Yes
Local: No
Published: Mar 21 2007 12:00AM
Updated: May 16 2007 10:28PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: Zope Zope 2.10.2
Zope Zope 2.10.1
Zope Zope 2.9.3
Zope Zope 2.9.2
Zope Zope 2.9.1
Zope Zope 2.9
Zope Zope 2.8.8
Zope Zope 2.8.7
Zope Zope 2.8.6
Zope Zope 2.8.5
Zope Zope 2.8.4
Zope Zope 2.8.3
Zope Zope 2.8.2
Zope Zope 2.8.1
SuSE SUSE Linux Enterprise Server 10
S.u.S.E. Linux Professional 10.0 OSS
S.u.S.E. Linux Professional 10.0
S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Professional 10.1
S.u.S.E. Linux Personal 10.0 OSS
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
S.u.S.E. Linux Personal 10.1
S.u.S.E. Linux Enterprise Server 9
S.u.S.E. Linux Enterprise Server 10
+ Linux kernel 2.6.5
S.u.S.E. Linux 9.3 x86-64
S.u.S.E. Linux 9.3 x86
S.u.S.E. Linux 10.1 x86-64
S.u.S.E. Linux 10.1 x86
S.u.S.E. Linux 10.1 ppc
S.u.S.E. Linux 10.0 x86-64
S.u.S.E. Linux 10.0 x86
S.u.S.E. Linux 10.0 ppc
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus