iWeb Hyperseek 2000 Directory Traversal Vulnerability

Bugtraq ID: 2314
Class: Input Validation Error
CVE: CVE-2001-0253
Remote: Yes
Local: Yes
Published: Jan 28 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Discovered and posted to Bugtraq by MC GaN <vipersv@mail.ru> on Jan 28, 2001.
Vulnerable: iWeb Systems HyperSeek 2000
- Linux kernel 2.3 .x
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus