IBM Lotus Domino IMAP Cram-MD5 Buffer Overflow Vulnerability

Bugtraq ID: 23172
Class: Boundary Condition Error
CVE: CVE-2007-1675
Remote: Yes
Local: No
Published: Mar 27 2007 12:00AM
Updated: Dec 18 2007 08:06PM
Credit: The Zero Day Initiative reported this issue to IBM.
Vulnerable: IBM Lotus Domino 7.0.2
IBM Lotus Domino 7.0.1
IBM Lotus Domino 7.0
IBM Lotus Domino 6.5.5 FP2
IBM Lotus Domino 6.5.5 FP1
IBM Lotus Domino 6.5.5
IBM Lotus Domino 6.5.4 FP 2
IBM Lotus Domino 6.5.4 FP 1
IBM Lotus Domino 6.5.4
IBM Lotus Domino 6.5.3
IBM Lotus Domino 6.5.2
IBM Lotus Domino 6.5.1
IBM Lotus Domino 6.5 .0
Not Vulnerable: IBM Lotus Domino 7.0.2 FP1
IBM Lotus Domino 6.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus