NetBSD ISO(4) Buffer Overflow Vulnerability

Bugtraq ID: 23193
Class: Boundary Condition Error
CVE: CVE-2007-1677
Remote: No
Local: Yes
Published: Mar 29 2007 12:00AM
Updated: Mar 29 2007 05:43PM
Credit: Christer Oberg of BitSec is credited with the discovery of this vulnerability.
Vulnerable: NetBSD NetBSD 3.0.2
NetBSD NetBSD 3.0.1
NetBSD NetBSD 2.1
NetBSD NetBSD 2.0.3
NetBSD NetBSD 2.0.2
NetBSD NetBSD 2.0.1
NetBSD NetBSD 2.0
NetBSD NetBSD 4.0 BETA2
NetBSD NetBSD 4.0
NetBSD NetBSD 4,0_Beta
NetBSD NetBSD 3.1_RC3
NetBSD NetBSD 3.1
NetBSD NetBSD 3.1
NetBSD NetBSD 3,1_RC1
NetBSD NetBSD 2.1.1
NetBSD NetBSD 2.0.4
Navision Financials Server 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus