Ipswitch WS_FTP Long Site Command Buffer Overflow Vulnerability

Bugtraq ID: 23260
Class: Boundary Condition Error
CVE: CVE-2006-4974
Remote: No
Local: Yes
Published: Apr 02 2007 12:00AM
Updated: Apr 03 2007 06:22PM
Credit: Marsu is credited with the discovery of this vulnerability.
Vulnerable: Ipswitch WS FTP Server 5.05
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus