Apple Quicktime Plugin Remote Overflow Vulnerability

Bugtraq ID: 2328
Class: Input Validation Error
CVE: CVE-2001-0198
Remote: Yes
Local: Yes
Published: Jan 31 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: Reported to bugtraq by UNYUN <shadowpenguin@backsection.net> on Wed, 31 Jan 2001.
Vulnerable: Apple Quicktime plugin - Windows 4.1.2 (Japanese)
- Microsoft Windows 95
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus