Bluemoon Inc. PopnupBlog XOOPS Module Index.PHP SQL Injection Vulnerability

Bugtraq ID: 23286
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 03 2007 12:00AM
Updated: Mar 03 2008 06:52PM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: Bluemoon inc. PopnupBLOG 2.52
Not Vulnerable: Bluemoon inc. PopnupBLOG 3.07


 

Privacy Statement
Copyright 2010, SecurityFocus