qDecoder Remote Buffer Overflow Vulnerability

Bugtraq ID: 2329
Class: Input Validation Error
CVE: CVE-2001-0173
Remote: Yes
Local: Yes
Published: Jan 30 2001 12:00AM
Updated: Jul 11 2009 04:46AM
Credit: reported to bugtraq by "You, Jin-Ho" <jhyou@chonnam.chonnam.ac.kr> on Tue, 30 Jan 2001.
Vulnerable: qDecoder qDecoder 5.0.3
qDecoder qDecoder 5.0.2
qDecoder qDecoder 5.0.1
qDecoder qDecoder 5.0
qDecoder qDecoder 4.3.1
qDecoder qDecoder 4.3
qDecoder qDecoder 4.0.1
qDecoder qDecoder 4.0
Not Vulnerable: qDecoder qDecoder 6.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus