ACDSee 9.0 Photo Manager Multiple BMP Denial of Service Vulnerabilities

Bugtraq ID: 23317
Class: Failure to Handle Exceptional Conditions
Remote: Yes
Local: No
Published: Apr 04 2007 12:00AM
Updated: Mar 19 2015 08:35AM
Credit: Ivan Fratric is credited with the discovery of these vulnerabilities.
Vulnerable: ACD Systems Inc ACDSee Photo Manager 9.0
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus