XOOPS Rha7 Downloads Module Visit.PHP SQL Injection Vulnerability

Bugtraq ID: 23320
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 04 2007 12:00AM
Updated: Apr 06 2007 02:42AM
Credit: ajann is credited with the discovery of this vulnerability.
Vulnerable: Xoops Rha7 Downloads Module 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus