gnuserv MIT-MAGIC-COOKIE Remote Buffer Overflow Vulnerability

Bugtraq ID: 2333
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 01 2001 12:00AM
Updated: Feb 01 2001 12:00AM
Credit: This problem was discovered by Klaus Frank <klausf@i3.informatik.rwth-aachen.de>, and announced to Bugtraq in a Mandrake Security Advisory on January 31, 2001.
Vulnerable: XEmacs Development Team XEmacs 21.2.42
RedHat Linux 6.2 sparc
RedHat Linux 6.2 i386
RedHat Linux 6.2 alpha
Martin Schwenkes gnuserv 3.11
+ XEmacs Development Team XEmacs 21.2.42
+ XEmacs Development Team XEmacs 2.1.13
Mandriva Linux Mandrake 7.2
Mandriva Linux Mandrake 7.1
Mandriva Linux Mandrake 7.0
Mandriva Linux Mandrake 6.1
Mandriva Linux Mandrake 6.0
MandrakeSoft Corporate Server 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus